[Pasek] Hermitowskie Fejki

rejsn

Chłop
Wynik reakcji
4
Mam problem wklejam coordy i wyskakuje komunikat ,,nie wybrano szablonu wojsk'' pomoże ktoś?
 

Susdam

Chłop
Wynik reakcji
12
dwie nowe opcje:

ally_ids
player_ids

lista identyfikatorów rozdzielona przecinkiem (w ciapkach), np
ally_ids: "42,1337"

Dzięki za te opcje, już się przydały ;)

Mam jeszcze jeden pomysł, mianowicie definiowanie ile fejków moge wysłać z jednej wioski
Myślę, że przydatna opcja jakby skrypt sam przełączał do następnej wioski po wysłaniu zadanej liczbie fejków (tak jak w przypadku blokowania), oszczędziłoby to cenne sekundy przy wysyłaniu setek fejków, no i w ten sposób można by noobów ograniczyć, żeby nie wysyłali po 20 fejków z jednej wioski :p
 

Moyshe

Chłop
Wynik reakcji
21
Jest szansa, żeby blokowanie działało nie tylko na poziomie gracza, ale też na poziomie całego plemienia? Wyobrażam sobie, że to zupełnie osobna para kaloszy niż blokowanie w ramach jednego gracza, ale byłoby cudownie mieć automat, który zleca ataki na którąkolwiek z nieatakowanych wiosek wskazanego gracza/plemienia.
 

hermitowski

Miecznik
Wynik reakcji
40
> Mam jeszcze jeden pomysł, mianowicie definiowanie ile fejków moge wysłać z jednej wioski
zalecam klikać odpowiednią liczbę razy w skrypt, chyba do 20 policzyć to żaden problem

>półautomat, który zleca ataki na którąkolwiek z nieatakowanych wiosek wskazanego gracza
Ustawiasz globalne blokowanie wiosek z ilością 1 i używasz opcji player albo player_ids
>wskazanego plemienia
to samo wyżej ale tym razem wpisujesz całą listę graczy z danego plemienia, plemion
 

carving85

Chłop
Wynik reakcji
4
Jakiś pomysł czemu zwraca mi błąd że "Wątek nie istnieje" pomimo tego że w zakładce "Network" widzę że ładuje się strona z danym wątkiem.
 

hermitowski

Miecznik
Wynik reakcji
40
>Jakiś pomysł czemu zwraca mi błąd że "Wątek nie istnieje" pomimo tego że w zakładce "Network" widzę że ładuje się strona z danym wątkiem.
Tak, już zgłosiłem poprawkę.
 

rejsn

Chłop
Wynik reakcji
4
Witam.
Od kilku godzin skrypt nie działa po kliknięciu nic się nie dzieję (pare godzin temu wszystko działało)
 

carving85

Chłop
Wynik reakcji
4
Jest problem z forum_config przy mobilnej wersji(na pewno w chrome), klikanie skryptu daje komunikat "wątek nie istnieje".
Ale o dziwo wystarczy kliknąć ustawienie w chrome i załadować "wersję na komputer" raz użyć skryptu i potem już działa normalnie na wersji mobilnej.
@hermitowski
 

hermitowski

Miecznik
Wynik reakcji
40
>Jest problem z forum_config przy mobilnej wersji(na pewno w chrome), klikanie skryptu daje komunikat "wątek nie istnieje".
Naprawię w wolnej chwili, ogólnie wystarczy zrobić tak jak mówisz i powinno działać przez czas określony w opcji ttl (domyślnie 1h).

> Czy jest możliwość ustawienia tego skryptu tak żeby wrzucał wioski w kolejności ich wklejenia?
Nie ma.
 
Do góry